Blog

Mura FCKEditor Vulnerability Hotfix

There has been a reported vulnerability in FCKEditor's ColdFusion connector. Mura does not use the exact same connector; however, we highly recommend that all Mura/Sava installs upgrade to the latest version of the following two files:

svn.blueriver.com/getmura/trunk/www/wysiwyg/editor/filemanager/upload/cfm/config.cfm

svn.blueriver.com/getmura/trunk/www/wysiwyg/editor/filemanager/browser/default/connectors/cfm/config.cfm

This is especially important if you are running Mura on IIS and Windows.

Comments

Post a Comment

Required Field